Unexpected downtime, errors connecting to Slack API
Incident Report for Chatlio
Resolved
We discovered a bug in our migration to Events api that affected a small number of our customers but it caused cascading errors that slowed down our API servers.
Posted Nov 01, 2022 - 11:47 PDT
Investigating
We are currently experiencing a large portion of our API calls returning 500 status. We are investigating and will update as we learn more.
Posted Nov 01, 2022 - 10:53 PDT
This incident affected: API, Chat Widget, and Dashboard.