Slack API is experiencing problems
Incident Report for Chatlio
Resolved
This incident has been resolved.
Posted Jun 27, 2023 - 07:18 PDT
Update
We are continuing to monitor for any further issues.
Posted Jun 27, 2023 - 06:11 PDT
Update
Slack appears to be operating normal again.
Posted Jun 27, 2023 - 06:10 PDT
Monitoring
Slack API is experiencing problems. Chatlio depends on the API for its operation, so you may experience outages for your Chatlio integration while Slack is resolving the issue.
We're monitoring the situation. We will provide updates on this page.
Posted Jun 26, 2023 - 11:24 PDT
This incident affected: API and Chat Widget.