Slack's API is experiencing problems
Incident Report for Chatlio
Resolved
Slack appears to have resolved their issues.
Posted Feb 20, 2020 - 15:20 PST
Investigating
Slack's API is experiencing degraded functionality which may affect your Chatlio livechat operation. You may see issues with chat channels being unarchived/archived incorrectly or messages not delivered intermittently.

We are monitoring the situation and will update this status page once the issues are resolved.

For more info please visit:

https://status.slack.com
Posted Feb 20, 2020 - 09:24 PST
This incident affected: API and Chat Widget.