Partial outage: sharing of files with livechat visitors
Incident Report for Chatlio
Resolved
This incident has been resolved.
Posted Dec 07, 2023 - 20:37 PST
Update
We are continuing to monitor for any further issues.
Posted Dec 07, 2023 - 20:36 PST
Monitoring
It appears that a fix has been implemented by Slack and the file uploading functionality should work again.
We are monitoring the results and we'll update the issue once we receive confirmation from Slack.
Posted Dec 07, 2023 - 20:35 PST
Identified
Slack is experiencing an issue with their file sharing API.
Chatlio relies on that API to upload files (including images) to/from livechat visitors.
We are working with Slack on resolving that issue and we will keep you posted.
Posted Dec 07, 2023 - 13:12 PST
This incident affected: Chat Widget.