Slack API is experiencing problems
Incident Report for Chatlio
Resolved
We're not observing any more Slack API errors. We're marking our status as back to normal.

We will continue to monitor and update the status if the situation changes.

Please reach out to support@chatlio.com if you continue to experience issues.
Posted Aug 18, 2023 - 15:49 PDT
Monitoring
Slack API is experiencing problems. Chatlio depends on the API for its operation, so you may experience outages for your Chatlio integration while Slack is resolving the issue.
We're monitoring the situation. We will provide updates on this page.
Posted Aug 17, 2023 - 09:35 PDT
This incident affected: API and Chat Widget.