Response from Slack to widgets failing
Incident Report for Chatlio
Resolved
Pusher has resolved their issue. We have not seen any errors for last hour.
Posted Sep 06, 2023 - 14:32 PDT
Monitoring
Pusher claims a fix has been deployed, they are monitoring. https://status.pusher.com/. We have noticed a drop in error rates on our end.
Posted Sep 06, 2023 - 11:04 PDT
Investigating
We are currently seeing errors sending messages from Slack to visitors. It appears to be an issue with one of our upstream providers. https://status.pusher.com/

We will continue to monitor and update our status as we know more.
Posted Sep 06, 2023 - 10:06 PDT
This incident affected: API and Chat Widget.