slack avatars not showing on widget
Incident Report for Chatlio
Resolved
The issue has been resolved by Slack.
Our testing shows that the Chatlio avatar functionality is back to normal.
Posted Feb 06, 2024 - 18:07 PST
Identified
Slack has identified the issue with their `users.info` API failing to return proper user avatar URLs.
Slack is working on resolving the issue.
Posted Feb 06, 2024 - 15:36 PST
Investigating
We are looking into issue.
Posted Feb 06, 2024 - 12:25 PST
This incident affected: Chat Widget.