Elevated number of errors with Slack's API when creating new Slack channels.
Incident Report for Chatlio
Resolved
Slack API is back to normal; the issue is resolved.
If you continue to experience any issues, please reach out to support@chatlio.com
Posted Aug 02, 2023 - 17:46 PDT
Monitoring
The issue appears to be due to the general Slack API outage:
https://status.slack.com/
Posted Aug 02, 2023 - 09:34 PDT
Investigating
Chatlio is experiencing an elevated number of errors from Slack API when trying to create new Slack channels. We are working with Slack on getting the issue fixed. We will update our status page as we get new information.
Posted Aug 02, 2023 - 09:23 PDT
This incident affected: API.