Slack issues
Incident Report for Chatlio
Resolved
Slack has resolved their issues.
Posted Mar 21, 2024 - 14:19 PDT
Investigating
Slack is having some issues related to channel archiving, we are working with them.

See https://slack-status.com/
Posted Mar 20, 2024 - 12:08 PDT
This incident affected: API and Chat Widget.